System prerequisites

To install the Polavi store your system must meet the following requirements:

Web servers

  • Apache 2.4. Apache mod_rewrite must be enabled for URL rewriting.
  • Nginx 1.x

PHP

PHP 7.2 or higher

Required PHP extensions

  • ext-curl
  • ext-hash
  • ext-gd
  • ext-imagick
  • ext-pdo_mysql
  • ext-mbstring
  • ext-json
  • ext-openssl
  • ext-intl

Database

MySQL 5.6, 5.7

Transactional email

Polavi uses SendGrid to send transactional email. So you need to register a SendGrid account